Login portal failure
Incident Report for AppNomu Network
Resolved
The failure to login portal has been restored and users in all countries can now login into the system. While logging in, ensure you have the mobile contact registered so you can receive an OTP before you can proceed to the account. Thank you for being patient while we were resolving the challenges.
Posted Feb 21, 2023 - 09:14 EAT
Monitoring
We are having issues where by users are not able to login to their accounts with the correct password which is displaying the error of contacting the support team.
We have identified the error and we are working hard to provide the immediate solution for this that will enable you to login fasterand easier and faster.
Resolution will happen in 24hrs for Kenyans and 48hrs for Ugandan customers and sales team portal.
Posted Feb 18, 2023 - 19:06 EAT
This incident affected: API, Management Portal, Airtime and Data, and Account.