Prepaid card failure
Incident Report for AppNomu Network
Postmortem

The incident happened when our system wasn’t able to complete the 3D Card verification steps. We fixed the issue and now prepaid cards can be verified, just make sure you enter the correct details while using prepaid cards.

Posted Jan 09, 2023 - 19:49 EAT

Resolved
The incident that has been making us not able to accept prepaid card payment has been updated, you can now use prepaid card to make payments on our platforms with no issues.
We appreciate for your patience while we were resolving the issues
Posted Jan 09, 2023 - 19:48 EAT
Monitoring
We have identified the issue that is making prepaid card transactions failing on our system, we are doing a lot to see this solved to the earliest we can. The error is causing the transactions to be rejected and to pend from our web application.

A fix is being carried on seeing that we can immediate the solution and we will keep monitoring the progress for a change. In the meantime, you can use other payment method options on our website and in application. Other card types are not affected.
Posted Jan 03, 2023 - 23:28 EAT
This incident affected: Card Payments.