Airtime Failue
Incident Report for AppNomu Network
Postmortem

The incident happened because the service providers were not able to process requests from our end on time and thus the error messages could be displayed as insufficient funds on your account.

We have solved the incident and increased the speed at which we call the service provider’s API, we are glad to say that the incident has been solved well.

Posted Feb 17, 2023 - 11:36 EAT

Resolved
The Airtime failure incident was resolved successfully, please make sure that you are adding the country code to the number you are sending to Airtime for example +256 for Ugandan and +254 for Kenya to solve the issue of airtime failing.
The incident happened because the service providers were not able to process requests on time and therefore the errors message insufficient got displayed on the screen while you tried to login.

We have worked with the service provider and the issue has been resolved, now you can start buying airtime at anytime.
Posted Feb 17, 2023 - 11:34 EAT
Monitoring
We are currently having an issue which is affecting sales agent to access the airtime credit. This has been identified and our team is working to resolve this on time. Please bare in mind that the affected numbers will be able to receive the airtime once the network has been resolved and we apologize for any possible inconveniences
Posted Feb 12, 2023 - 19:52 EAT
This incident affected: Airtime and Data.