Airtime Failure
Incident Report for AppNomu Network
Postmortem

The effect came due to a network glitch which wasn’t able to post requests from end to our airtime service provider, our engineer have fixed this glitch and now airtime on MTN line is going on well, we understand it might have affected your activities, but we have tried to improve the network to more than 100%.

While purchasing airtime, please include country code to make sure you get the smooth experience about the faster airtime processing time

Posted Dec 28, 2022 - 09:35 EAT

Resolved
We are glad to inform that the incident has been resolved fully and all airtime on MTN line can be transacted normally, all pending airtime purchases have been completed successfully and you can now transact even more without any disturbance.
Posted Dec 28, 2022 - 09:32 EAT
Monitoring
We are not able to send airtime to MTN subscribers currently. Our engineers have identified this challenge and we are working so hard to fix this as early as possible. The possible cause has been identified and all hands are on the deck to provide the best solution toward this challenge.
And, a team is doing test and monitoring results for the solution, other networks are not affected, and airtime is getting transacted normally.
Posted Dec 27, 2022 - 13:29 EAT
This incident affected: Airtime and Data.